Table of Contents

Part I  Xebra Collections Overview  5

Part II  Xebra Collections Tour  7

1  Opening the Collections Window ................................................................. 7
2  The Collections Window ................................................................................ 8
3  The Customer Collections Window ................................................................. 10
4  Sending a Customer Statement ....................................................................... 12
5  Sending Emails with Supporting Documents .................................................. 22
6  Using the Next Follow-up Date ....................................................................... 30
7  Customer Collections View Menu ................................................................... 34

Index  39
1 Xebra Collections Overview

Nearly every company has to worry about how well money is coming in. The traditional Receivable Aging report provides a way to see the money that should be coming in and what isn't coming in as quickly as you think it should come in.

Xebra Collections provides features to expand upon the traditional Receivable Aging report. The objective of Xebra Collections is to make it easier for you to:

- Identify your customers that warrant extra attention because they pay slowly or sporadically.
- Access all the details required for you to decide what action to take in the event that you identify a customer that needs extra attention.
- Send your customers supporting documents such as statements, copies of invoices, and transaction history reports.
- Maintain a log of your collections efforts so you will have a history of what you have done in the past. The history should make it easier to identify what has worked in the past and what action would be appropriate to take in the present and future.

Without Xebra Collections, you might print out copies of your Receivable Aging reports. You might write notes on these reports or you might have separate pieces of paper with notes that get stored in a file cabinet to keep your history. With Xebra Collections, everything that you need to document your collections efforts can be stored right in your Xebra database so you will always be able to find the information that you need without going to paper files.
2 Xebra Collections Tour

2.1 Opening the Collections Window

To get started, go to the Xebra Accounting window and choose Receivables > Collections from the menu.
2.2 The Collections Window

Initially, the Collections window prompts you to enter a number of days.

The number of days that you enter controls which customers will be displayed in the list below. If you leave the number of days blank or enter zero and hit the Tab or Enter key on your keyboard, all customers that have any past due invoices will be displayed. If you enter 10 for the number of days, only customers with at least one invoice that is past due by 10 or more days will be displayed. You can enter a higher number for the days past due to reduce the list of customers that need attention to only those that are very late in paying.

In the image below, 30 days past due was entered.

The resulting list is very similar to the Receivable Aging report run with the customer totals only option, but the Collections list does have some columns that don’t appear in the Receivable Aging report.

**Follow-up** is a date that you can set for each customer. In the image above, no follow-up dates are set and this is the way that it will be when you first start using Xebra Collections. If a follow-up date is set for a customer, the customer would appear in the list whether they have any past due invoices or not. The follow-up date is meant to give you the ability to keep tabs on a customer on a regular basis, regardless of their current payment status.

**Past Due** is the total amount of invoices that are past due for a customer. The Past Due amount is calculated based on the invoice due date. The number of days that you entered at the top of the Collections window won’t affect the Past Due calculations.
**Aging**, 0-30, 31-60, 61-90, Over 90, is calculated the same way as it is in the Receivable Aging report. Aging is not affected by customer terms or the number of days that you enter at the top of the Collections window. Aging is simply the number of days since the invoice date.

**Last Pay** is the date that you most recently received a payment from the customer. This gives you an idea at a glance whether the customer is new (if Last Pay is blank) or whether the customer has not paid for anything in a really long time.

Another feature of the **Collections** list that sets it apart from the traditional **Receivable Aging** report is that you can sort the list by any column in the list by clicking on the column heading. Click once to sort in ascending order. Click again to reverse the sort order for the column. The sorting functionality will be particularly useful once you start using the **Follow-up** date, so that you can find which customers need attention in the order of Follow-up date. The image below shows the list sorted by the Over 90 column. This might come in handy to see which customers have the oldest invoices.

Once you start using the **Follow-up** date, there might be items in the list with a Follow-up date but no past due amount. In this case, it might be useful to sort by the **Past Due** column to see which customers have paid since your last collections attempt.
2.3 The Customer Collections Window

Selecting an item in the Collections list...

...opens the Customer Collections window.

The information at the top of the Customer Collections window (billing customer contact information, customer payment Terms, Credit Limit, Credit Exposure, Open Orders total, Invoices total, Past Due total, and Average Days To Pay) comes from other parts of the system, but appears on this window as well to give you a useful view of the information without having to hunt through the other parts of the system where this information could be found.
The Next Follow-up Date prompt allows you to schedule a future day to review this customer’s collections status. Once a customer pays all of their open invoices, you might clear the Next Follow-up Date so that this customer won’t appear in the main Collections list again unless they become late again. If you consistently have problems with a customer paying late, you might change the Next Follow-up Date to a future date even if the customer is currently in good standing so that the customer will remain in the main Collections list and you will be reminded to check up on them again.

The History list provides a list of notes that you can record each time you do something collections related with the customer. Notes are automatically generated when you generate statement documents or send emails from the Customer Collections window. You can also use the Add button to record notes concerning things like the result of a phone call, a special letter that you might send, etc.

The Open Invoices list provides you with a quick view of all the open invoices for the customer. If you select an invoice in the list, the Xebra Order Entry window will open and display the details of the invoiced job.
2.4 Sending a Customer Statement

One of the most common actions to take in an effort to collect on past due invoices is to send a customer a statement document. Xebra Collections offers a new way to handle sending statements.

From the Customer Collections window, choose Actions > Generate Statement from the menu.

This will open the Generate Customer Statement window.

The Statement Date defaults to your computer's current system date, but you could change it if you need to.

Some companies want to display finance charges on the statement document for past due invoices to emphasize the importance of paying before the invoice due date. If you want to display finance charges on your statement, enter a rate (as a percentage without the % sign) in the Finance Charge Rate prompt. If you don't want to display finance charges for past due invoices unless they are a certain number of days past due, you can enter this number of days in the Grace Days prompt. The Grace Days value only affects whether or not finance charges will show for an invoice. The Grace Days value has no effect on the due date calculation for invoices or whether invoices will be marked on the statement document as past due. Also, keep in mind that the finance charges are for display only. Accounts receivable entries will not be generated in the system when you run a statement that shows finance charges. If a customer pays a finance charge along with the payment for a past due invoice, you can accept the finance charge amount at the time of cash receipts. If the customer pays a past due invoice but refuses to pay the finance charge, you won't have to write off the finance charge.
When you click the OK button on the **Generate Customer Statement** window, the statement document will be generated and displayed in the **Xebra Print Preview** window. The asterisks * next to the due dates indicate which invoices are past due.
Once you have the statement document loaded in Xebra Print Preview, you could take advantage of Print Preview's **design mode** to add a special note to the statement. Choose **Edit > Design Mode** from the menu or click the hammer on the tool bar.

Choose **Insert > Text Field** from the menu or click the tool bar button.
Draw a box for the note wherever you want it to appear in the document.
Double-click the new box to open the **Data Field Properties** dialog where you can enter the text of the note and change the color and font to be used for the text along with other formatting options.

```
<table>
<thead>
<tr>
<th>Size &amp; Positioning</th>
<th>Hide on:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Left: 1.479</td>
<td>Printed document</td>
</tr>
<tr>
<td>Top: 5.323</td>
<td>Fax</td>
</tr>
<tr>
<td>Right: 7.167</td>
<td>Email/PDF</td>
</tr>
<tr>
<td>Bottom: 7.865</td>
<td>Bar Code</td>
</tr>
<tr>
<td>Disable mouse moves</td>
<td>Word Wrap</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Horizontal Alignment</th>
<th>Vertical Alignment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Left</td>
<td>Top</td>
</tr>
<tr>
<td>Center</td>
<td>Center</td>
</tr>
<tr>
<td>Right</td>
<td>Bottom</td>
</tr>
</tbody>
</table>

**Text/Data:**

Bob,

In the past, you have always paid our invoices promptly. Currently, you have 5 past due invoices. Is everything OK? Please give me a call at 555-1234 Ext. 14 if you have any questions or want to talk.

Thanks,
Fred
After you hit OK on the Data Field Properties window, turn off design mode (Edit > Design Mode or click the hammer again), and save the changes, the statement with the note might look like this.

The Xebra Print Preview window provides you with several options for sending the statement document to your customer.
You could print the statement immediately to send it in the mail.

You could fax the statement using your fax software.

You could queue the statement so that it can be printed later along with other statement documents that need to be mailed.

Or, you could email the statement to your customer as a PDF attachment.

When you close the Xebra Print Preview window, the Add Collection History Note window prompts you to enter a note to record what you did. The note defaults to simply "Statement sent" but you may want to change it to describe exactly what you did.
The section, Connect this note to Invoices..., indicates that all of the open invoices are connected to this history note. When you record a note after generating a customer collections statement, each invoice that appeared on the statement is connected to the note by default. You can move the invoices back and forth between the Connected and Available list by double clicking them or using the buttons between the two lists. Being able to connect a note to invoices makes it possible to look at old history notes and see exactly which invoices were involved at the time the note was generated. You can also optionally print history notes on the Receivable Aging report. The note would appear along with each invoice that it is connected to.
After you hit the OK button on the Add Collection History Note window, the note is saved and it appears in the Customer Collections History list.

The asterisk * next to the history note entry indicates that something is attached to this note. In this case, it is the statement document that is attached to the note. If you double-click the note entry and re-open the Add Collection History Note window, you will see a View Statement button. This is one way to view an old statement document that you generated through Xebra Collections.

Another way to view past statements would be to select View > Statement History from the Customer Collections menu.
This will open the **View Customer Statement History** window which will list all of the statement document that were generated for the customer, the date that they were generated, and the name of the operator who generated them.

<table>
<thead>
<tr>
<th>Date</th>
<th>Sent By</th>
</tr>
</thead>
<tbody>
<tr>
<td>12/01/08</td>
<td>Fred Hickey</td>
</tr>
</tbody>
</table>

To view an old statement document, highlight an entry and press the Enter key on your keyboard or double-click an entry.

If you need to delete a statement from history, you can highlight the entry in the list and press the **Delete** key on your keyboard.
2.5 Sending Emails with Supporting Documents

Sometimes, you might want to send your customer more than just a statement document. They might ask to see copies of invoices or even a transaction history report that shows recent invoices and how previous payments have been applied. Xebra Collections provides an easy way to send such emails.

From the **Customer Collections** window, **Actions > Send Email**

...opens the **Send Collection Email** window.

The **Send To** contact name and the **Email** address default from the data on the customer billing record.

If you have generated a statement for the customer through Xebra Collections, **Include most recent statement** will be checked by default and it will show the date of the most recent statement that would be included in the email. If you didn’t want to send a statement with this email, you could uncheck this box.

If you want to include copies of invoice documents in the email, check the **Include selected invoices** checkbox. A list of all open invoices for the customer will display. You need to highlight the invoices in the list that you want to include in the email. Click one invoice if you only want to include one in the email. To select multiple invoices you can hold the **CTRL** key on your keyboard and click each invoice.
that you want to include individually so that all the invoices you click become highlighted. If you want to select multiple invoices that appear in order in the list, you can click on the first invoice that you want to select, hold the **SHIFT** key on your keyboard, and then click the last invoice that you want to include. This should highlight all of the invoices between the two clicks.

If you want to include a transaction history report with the email, check the **Include Transaction History** checkbox. The **Since** date is a parameter for the transaction history report that allows you to limit the transactions that will be displayed to only those that occurred after a certain date. The **Since** date defaults to the first day of the previous month. The date that you choose for the **Since** date depends heavily on the amount of activity that you have with your customer, so you will probably almost always want to change the **Since** date to reflect what your customer wants to see. You could blank out the **Since** date so that all transactions will show on the transaction history report, but for some customers this could make for an extremely long report.

The following image shows the **Send Collection Email** dialog setup to include the most recent statement, copies of all past due invoices, and a Transaction History report showing all transactions since the first of the year.
Another feature of the **Send Collection Email** window is the option to set the default email subject and text. Click the Message Contents button to open the **Default Collection Email Message** dialog.

The **Subject** and **Message** that you enter in this window will be the default for future emails. You can change the default on this Window at any time. You can also modify the subject and text of an email after you generate the email in your computer’s default email editor.
To generate the email, click the Generate Email button on the Send Collection Email window. The image below shows an email as it would appear in Windows Vista Mail.

We have noticed that you have outstanding past due invoices. Please review the attached statement, invoices, and transaction history report and submit payment as soon as possible.

Thanks,
Fred Hickey
Xebra Demo Graphics
Notice that although we selected to include a statement, 5 invoices, and a transaction history report, there is only one PDF attachment. This is because all of the supporting documents are merged into one PDF file and attached to the email. In the PDF file attachment for this example, the Statement starts on the first page, the invoices are on pages 2-6, and the Transaction History report appears on the last page.
When you return to collections after sending the email, the **Add Collection History Note** window will display.

The text "Email sent to:" followed by the contact name and email address is the default note text. You can replace or add to this text to make it more descriptive.

Notice that in the **Connect this note to Invoices...** section, the 5 invoices that were included in the email are listed in the **Connected** list and the single open invoice that wasn't included is in the **Available** list. By default, the collections note from the **Send Email** feature only connects invoices that were included as documents in the email. If you want to include the other invoice that wasn't emailed but did appear on the statement that was emailed, you could double click on that invoice in the **Available** list and move it to the **Connected** list.
Once you save the note and return to the Customer Collections window, the note will appear in the history list.

<table>
<thead>
<tr>
<th>Date</th>
<th>Time</th>
<th>Operator</th>
<th>Text</th>
</tr>
</thead>
<tbody>
<tr>
<td>*</td>
<td>12/01/08</td>
<td>01:11PM</td>
<td>FH</td>
</tr>
<tr>
<td>*</td>
<td>12/01/08</td>
<td>10:53AM</td>
<td>FH</td>
</tr>
</tbody>
</table>

The asterisk * indicates that something is attached to this note and in this case, it is the PDF that was attached to the email. If you double-click the note to re-open the Add Collection History Note window, you will see that the Attachments button is enabled and it will have a (1) next to it meaning that there is one file attachment.

If you click the Attachments button, you can view the attachment, save it to a location on your computer, or delete the attachment just as you would with file attachments in other parts of Xebra software.
2.6 Using the Next Follow-up Date

After spending time reviewing a customer for collections purposes, you might want to schedule a time to check up on the customer at some point in the near future. To do this, enter a date in the Next Follow-up Date prompt on the Customer Collections window.
Along with setting the **Next Follow-up Date**, you might want to add a note to remind yourself what you plan to do on the follow-up date. You can record a collections related note at any time from the **Customer Collections** window by clicking the **Add** button to the right of the **History** list.

This brings up the **Add Collection History Note** window so that you can enter the text of the note.

Notice that none of the invoices are automatically tied to the note when you add a manual note. If you want the note to be connected to any invoices, you would have to move them from the **Available** list to the **Connected** list.
With the **Next Follow-up Date** set and the most recent note to remind you what you will do the next time you review the customer, you would be all set to move on with your day feeling confident that this customer won’t slip through the cracks.

Notice that there is no asterisk * next to the most recent note in the image above. This means that there are no file attachments associated with the note, but you can add file attachments of any type (Word Documents, PDFs, Excel Documents, etc.) to any note by clicking the **Attachments** button on the **Add Collection History Note** window.
If you consistently enter the **Next Follow-up Date** on the **Customer Collections** window, the list on the main **Collections** window might look something like this.

Although you can click the column headings in the list to change the sorting of the list, the list sorts by Follow-up date by default in ascending order. Notice that the first two customers have a blank follow-up date. These are the only entries that are in the list simply because they have past due invoices that are past due by 30 or more days. The customers with a **Follow-up date** are in the list whether or not they have any past due invoices.

You might review the customers that don't have a Follow-up date first, take whatever actions you deem fit for each customer, and set a future follow-up date for each of the two customers that recently became past due.

Assuming that it is now 12/05/08, you would want to follow-up with Hair Mowers Barber Shop. Just by looking at the 8/11/08 **Last Pay** date in the main **Collections** list you could see that there haven't been any recent payments from them. Opening the **Customer Collections** window would reveal the note that you made reminding yourself to call Bob if he didn't call you by 12/05/08 and no payments had been received.

At this point, you would go ahead and call Bob, record a new note describing the conversation, and then you would probably want to set another future **Next Follow-up Date**.
2.7 Customer Collections View Menu

The View menu on the Customer Collections window provides quick access to information that might be useful while reviewing a customer.

Customer Collections > View > Customer brings up the Customer Billing window. Most of the information in the Customer Billing window is viewable right on the Customer Collections window, but if you need to change any data, such as address, phone number, fax number, email, etc., you need to make the changes on the Customer Billing window.

Customer Collections > View > Payment History brings up the Payment History window.
The **Payment History** window lists all the payments that you have ever received from the customer. By default, the list is sorted from most recent payment to oldest payment date, but you can change the sort by clicking on any of the column headings in the list. You can also print the list by clicking the **Print** button.

![Payment History Window](image)

Customer Collections > View > Transaction History brings up the **Transaction History** window.
The Transaction History window shows a customer's invoices and payments starting on a date that you specify in the **Show transactions since** prompt. This date defaults to the first day of the prior month but you can change it and press Tab or Enter on your keyboard to reload the list with the new view. The **Transaction Summary** section shows totals for the customer transactions. The **Starting Balance** is based on the **Show transactions since** date. **Invoices** and **Payments** are totals since this date. The **Outstanding Balance** is based on right now and shouldn't change when the **Show transactions since** date changes. Press the **Print** button if you want to generate a printed report that shows the data from the Transaction History window.
Customer Collections > View > Statement History brings up the View Customer Statement History window.

The View Customer Statement History window lists all the statements that have been generated for the customer through Xebra Collections. Double click an item in the list to view the Statement document. If you want to delete a statement document from statement history, highlight the entry in the list and press the Delete key on your keyboard.
Index

- * -
  * 12, 22, 30

- A -
  add a manual note 30
  Add button 10, 30
  Add Collection History Note 12, 22, 30
  Add Collection History Note window 12
  add file attachments 30
  Aging 8
  ascending order 8
  asterisk 12, 22, 30
  asterisks * 12
  Attachments button 22, 30
  Available list 12, 22, 30
  Average Days To Pay 10

- C -
  Collections 7
  Collections list 8, 10, 30
  Collections window 8, 30
  Connect this note to Invoices... 12, 22
  Connected and Available list 12
  Connected list 22, 30
  copies of invoice documents 22
  copies of invoices 22
  Credit Exposure 10
  Credit Limit 10
  CTRL key on your keyboard 22
  Customer Billing 22, 34
  customer billing record 22
  Customer Billing window 34
  Customer Collections 10, 12, 22, 30, 34
  Customer Collections History list 12
  Customer Collections menu 12
  Customer Collections window 10, 12, 22
  customer payment Terms 10
  customer terms 8

- D -
  Data Field Properties 12
  Data Field Properties dialog 12
  Default Collection Email Message 22
  default email editor 22
  delete a statement from history 12
  Delete key on your keyboard 12, 34
  design mode 12

- E -
  Email 22
  Email address 22
  email the statement 12

- F -
  fax the statement 12
  file attachment 22
  file attachments 22, 30
  file cabinet 5
  Finance Charge Rate 12
  Finance Charge Rate prompt 12
  Follow-up 8
  Follow-up date 8, 30

- G -
  Generate Customer Statement 12
  Generate Customer Statement window 12
  Generate Email button 22
  Generate Statement 12
  Grace Days 12
  Grace Days prompt 12

- H -
  hammer 12
  hammer on the tool bar 12
  History 10
  History list 10, 30
Include most recent statement 22
Include selected invoices 22
Include selected invoices checkbox 22
Include Transaction History 22
Include Transaction History checkbox 22
invoice due date 8
Invoices 10
Invoices total 10

Last Pay 8
Last Pay date 30

manual note 30
Message 22

Next Follow-up Date 10, 30
Next Follow-up Date prompt 10, 30

open invoices 10, 22
open invoices for the customer 22
Open Invoices list 10
Open Order 10
Open Orders 10
Open Orders total 10
Outstanding Balance 34

paper files 5
Past Due 8, 10
Past Due amount 8
Past Due calculations 8
Past Due column 8
Past Due total 10
Payment History 34

Payment History window 34
PDF attachment 12, 22
Print button 34
print history notes on the Receivable Aging report 12
print the list 34
print the statement immediately 12

queue the statement 12

Receivable Aging 5, 12
Receivable Aging report 8
Receivables 7

schedule 30
select multiple invoices 22
Send Collection Email 22
Send Collection Email window 22
Send Email 22
Send Email feature 22
Send To 22
Send To contact name 22
sending statements 12
sending the statement document 12
SHIFT key on your keyboard 22
Show transactions since date 34
Show transactions since prompt 34
Since date 22
sort 8
Starting Balance 34
Statement 12, 22
Statement Date 12
statement document 12
Statement History 12, 34
Subject 22

terms 10
Text Field 12
Transaction History 5, 34
transaction history report  22
Transaction History window  34
Transaction Summary  34
Transaction Summary section  34

- V -

View Customer Statement History  12, 34
View Customer Statement History window  12, 34
View menu  34
View Statement  12

- W -

Windows Vista Mail  22

- X -

Xebra Accounting  7
Xebra Collections  5
Xebra Order Entry  10
Xebra Order Entry window  10
Xebra Print Preview  12
Xebra Print Preview window  12